Skip to main content
SiteIndex

5xx サーバーエラー

505 未対応の HTTP バージョン

サーバーが使用された HTTP バージョンに対応していません。

URLのHTTPステータスを確認

意味

現在のクライアントではまれです。クライアントやプロキシの設定を確認します。

よくある原因

  • 古い、または未対応の HTTP バージョン。

解決方法

  1. HTTP/1.1 や HTTP/2 など、対応バージョンを使うよう更新してください。

レスポンス例

HTTP/1.1 505 未対応の HTTP バージョン
Content-Type: text/plain; charset=utf-8

よくある質問

意味: HTTP 505
505 未対応の HTTP バージョン: サーバーが使用された HTTP バージョンに対応していません。
よくある原因: 505
古い、または未対応の HTTP バージョン。
解決方法: HTTP 505
HTTP/1.1 や HTTP/2 など、対応バージョンを使うよう更新してください。

関連コード

ツール