Skip to main content
SiteIndex

5xx Erreur du serveur

500 Erreur interne du serveur

Une erreur imprévue a empêché de terminer la requête.

Vérifier le statut HTTP d’une URL

Signification

Erreur générique ; cherchez la cause dans les journaux du serveur ou de l’application.

Causes fréquentes

  • Exception non gérée.
  • Mauvaise configuration du serveur ou de .htaccess.
  • Échec de connexion à la base de données.

Comment résoudre le problème

  1. Consultez les journaux d’erreurs.
  2. Annulez le dernier déploiement s’il a causé le problème.
  3. Vérifiez la base de données et les variables d’environnement.

Exemple de réponse

HTTP/1.1 500 Erreur interne du serveur
Content-Type: text/plain; charset=utf-8

Questions fréquentes

Signification: HTTP 500
500 Erreur interne du serveur: Une erreur imprévue a empêché de terminer la requête.
Causes fréquentes: 500
Exception non gérée. Mauvaise configuration du serveur ou de .htaccess. Échec de connexion à la base de données.
Comment résoudre le problème: HTTP 500
Consultez les journaux d’erreurs. Annulez le dernier déploiement s’il a causé le problème. Vérifiez la base de données et les variables d’environnement.

Codes associés

Outils